This viewer is compatible with both 32-bit and 64-bit operating systems (Windows® Vista®, Windows® 7, and Windows® 8).

Note: This viewer is compatible with Trimble® PipeDesigner 3D®, Release 2014 v1.22, and can be used only on computers running AutoCAD® 2014, AutoCAD® Architecture 2014 and AutoCAD® MEP 2014. It will not work with previous versions of Autodesk applications or Trimble® PipeDesigner 3D®. Please make sure you download the viewer for a compatible version of AutoCAD.