This viewer is compatible with both 32-bit and 64-bit operating systems (Windows® 7, and Windows® 8).

Note: This viewer is compatible with Trimble® PipeDesigner 3D®, Release 2015 v1, and can be used only on computers running AutoCAD® 2015, AutoCAD® Architecture 2015, and AutoCAD® MEP 2015. It will not work with previous versions of Autodesk applications or Trimble® PipeDesigner 3D®. Please make sure you download the viewer for a compatible version of AutoCAD.

Important: Do not install PipeDesigner 3D and the PipeDesigner 3D Viewer on the same computer. Doing so will cause conflicts within the PipeDesigner 3D program.