This viewer is compatible with 64-bit operating systems (Windows® 7, and Windows® 8).

Note: This viewer is compatible with Trimble® PipeDesigner 3D®, Release 2016 v1, and can be used only on computers running AutoCAD® 2016, AutoCAD® Architecture 2016, and AutoCAD® MEP 2016. It will not work with previous versions of Autodesk applications or Trimble® PipeDesigner 3D®. Please make sure you download the viewer for a compatible version of AutoCAD.